it-swarm-ko.tech

Ubuntu의 Conexant 모뎀

이전에는 conexant 모뎀 (HCF 또는 HSF) 용 linuxant 릴리스 드라이버, 이제 최신 커널의 경우이 사이트는 최신 커널 버전 (2.6.31-17 버전 이후) 용으로 릴리스되지 않습니다. 2.6.31-17 (..., 10.4, ...)보다 새로운 커널로 Ubuntu에서 conexant 모뎀을 사용하는 방법은 무엇입니까?

Linuxant Ubuntu 드라이버 : http://www.linuxant.com/drivers/hsf/full/downloads-ubuntu-x86.php

2
Sajad Bahmani

자체 컴파일 옵션이 있습니다. 여기 를 참조하십시오.

tar을 다운로드 한 다음 설치 지침METHOD C를 따릅니다.

귀하의 의견에 따라 그것을 구축하기로 결정했습니다. 잘 됐어. 내가 한 일은 다음과 같습니다.

  • 올바른 Arch에 대한 tar를 다운로드하고 추출하십시오.
  • cd을 (를) 새 디렉터리에 넣은 다음

    Sudo make debprecomp
    
  • 모든 것이 작동했다고 가정하면 현재 작업 디렉토리 위의 디렉토리에 .deb 파일이 있어야합니다. 두 번 클릭하면 설치됩니다.

그 후에 나머지 설치 지침을 따르십시오.

2
Oli

또한 Dell은이 드라이버를 제공합니다. 나는 오래 전에 그것을 사용했습니다.

이 페이지 를 시도하거나 Dell 지원에서 유사한 항목을 찾으십시오.

1
neuromancer