it-swarm-ko.tech

플러그인 업그레이드 문제

내 wordpress 사이트에 설치된 플러그인을 업데이트 중입니다. 그러나 거의 한 시간 동안은 여전히 ​​유지 관리 모드를 사용하고 있습니다. 실수로 재 장전했을 때, 나는 죽음의 큰 흰색 화면을 보았습니다. ""예정된 유지 보수를 위해 잠깐 사용할 수 없었습니다. 잠시 후 다시 확인하십시오. "

이 혼란을 해결하기 위해 내가 할 수있는 일이 있습니까?

1
ariefbayu

자동 업그레이드를 수행 한 후 "예약 된 유지 보수를 위해 잠깐 사용 불가"메시지를 지우는 방법

자동 업그레이드의 일부로 WordPress는 blog base폴더 (wp-admin 폴더가있는 폴더)에 .maintenance라는 파일을 저장합니다. 해당 파일이 있으면 vistors는 예약 된 유지 보수를 위해 잠시 사용할 수 없다는 메시지를 보게됩니다. 잠시 후에 확인하십시오 .

해당 메시지가 방문자에게 표시되지 않게하려면 .maintenance 파일 만 삭제하면됩니다. 자동 업그레이드는 실패한 경우를 대비하여 다시 실행해야합니다.

2
artlung