it-swarm-ko.tech

LTS 업그레이드 만 수행하는 방법?

나는이 문서가 전에 어딘가에있는 것을 보았지만, 업데이트 관리자가 LTS-LTS 릴리즈를 제외한 업데이트를 요구하지 않도록하는 옵션은 무엇입니까?

16
David

Ubuntu> 시스템> 관리> 업데이트 관리자로 이동하면 대화 상자의 왼쪽 하단에 설정 ... 버튼이 표시됩니다. 대화 상자에서 업데이트 탭으로 전환하고 업데이트 확인란을 선택 해제하고 릴리스 업그레이드를 "장기 지원 릴리스 만"으로 설정하십시오.

다음과 같이 보일 것입니다 :

enter image description here

자세한 내용은 community docs 를 참조하십시오.

20
Erigami

의견으로 @flickerfly가 말한 것에 대한 답변으로 게시 : GUI없이 그것을하는 방법은 /etc/update-manager/release-upgrades에서 Prompt의 값을 변경하는 것입니다.

[DEFAULT]
Prompt=lts

가능한 값은 다음과 같습니다 (파일 자체에서 복사).

  • never : 새 릴리스를 확인하지 마십시오.
  • normal : 새 릴리스가 있는지 확인하십시오. 둘 이상의 새 릴리스가 발견되면 릴리스 업그레이드 프로그램은 현재 실행중인 릴리스에 즉시 성공한 릴리스로 업그레이드를 시도합니다.
  • lts : 새로운 LTS 릴리스가 있는지 확인하십시오. 업그레이드 프로그램은 현재 실행중인 LTS 릴리스 이후에 사용 가능한 첫 번째 LTS 릴리스로 업그레이드를 시도합니다. 현재 실행중인 릴리스가 LTS 릴리스가 아닌 경우이 옵션을 사용하면 안됩니다.이 경우 업그레이드 프로그램에서는 최신 릴리스가 있는지 확인할 수 없기 때문입니다.
14
sierrasdetandil